请选择 进入手机版 | 继续访问电脑版

喵呜实验室社区

 找回密码
 立即注册
搜索
查看: 898|回复: 4

简易版APP的SDK版本过低怎么办

[复制链接]

6

主题

10

帖子

60

积分

注册会员

Rank: 2

积分
60
发表于 2022-4-17 10:59:58 | 显示全部楼层 |阅读模式
简易版的APP的SDK版本过低 ,手机无法运行,有办法能解决吗
回复

使用道具 举报

1

主题

155

帖子

2034

积分

管理员

Rank: 9Rank: 9Rank: 9

积分
2034
发表于 2022-4-17 13:17:19 | 显示全部楼层
按教程重新登录MIT AppInventor 广州图书馆镜像,导入源文件,再重新生成APK,下载安装即可。参考:http://app.gzjkw.net/login/
回复

使用道具 举报

6

主题

10

帖子

60

积分

注册会员

Rank: 2

积分
60
 楼主| 发表于 2022-4-17 14:02:57 | 显示全部楼层
admin 发表于 2022-4-17 13:17
按教程重新登录MIT AppInventor 广州图书馆镜像,导入源文件,再重新生成APK,下载安装即可。参考:http:// ...

按这个方法试过了,还是不行,是我华为手机的原因吗
回复

使用道具 举报

1

主题

155

帖子

2034

积分

管理员

Rank: 9Rank: 9Rank: 9

积分
2034
发表于 2022-4-17 18:42:52 | 显示全部楼层
zzz 发表于 2022-4-17 14:02
按这个方法试过了,还是不行,是我华为手机的原因吗

之前没人反馈这个问题,你的手机系统信息能截个图?升级了鸿蒙系统?
回复

使用道具 举报

6

主题

10

帖子

60

积分

注册会员

Rank: 2

积分
60
 楼主| 发表于 2022-4-18 08:37:17 | 显示全部楼层
admin 发表于 2022-4-17 18:42
之前没人反馈这个问题,你的手机系统信息能截个图?升级了鸿蒙系统?

是鸿蒙系统

本帖子中包含更多资源

您需要 登录 才可以下载或查看,没有帐号?立即注册

x
回复

使用道具 举报

您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

Archiver|手机版|小黑屋|喵呜实验室社区 ( 粤ICP备15014207号 )

GMT+8, 2022-8-15 02:48 , Processed in 0.148542 second(s), 19 queries .

Powered by Discuz! X3.4

Copyright © 2001-2020, Tencent Cloud.

快速回复 返回顶部 返回列表